Tile Rendering issues

marko-p
Posts: 2
Joined: Mon Aug 07, 2017 8:15 am

Tile Rendering issues

Postby marko-p » Mon Aug 07, 2017 8:38 am

We've been having a problem with some of our tiles rendering black having been submitted to the network through deadline. We are currently using 3D Studio Max 2018 but have had this problem with 2016 as well. The issue is not tied to one machine and the problem seems to be intermitent. Most of the time they render and stitch just fine. More recently we've had tiles that have been mixed up, so a light select element being used in a RGB tile stitched image?

I appreciate this could be a deadling issue and i will be posting on their support forum as well but any help would be most welcome

we are on windows 7 using the latest version of Vray with 5 workstation specialists render nodes

admin
Site Admin
Posts: 133
Joined: Mon Jun 19, 2017 4:08 pm

Re: Tile Rendering issues

Postby admin » Mon Aug 07, 2017 2:03 pm

Hi

The submitter in RPM is maintained by Thinkbox (and is the same code base as their regular submitter), so you should definitely post on their forum. One thing to test would be to restore a pass, close RPM, save the scene and then the submit using the Deadline submitter (and since the regular submitter may not open if RPM has been opened in a session, you may need to restart 3dsmax before you can do that) and see if it has the same problem, though from your description it's intermittent so it may not tell you anything if it doesn't do it.

What would be most useful to anyone troubleshooting is to keep a job that does the wrong thing - first test if requeuing all the tasks still produces the same incorrect result, and if it does consistently then I'd be looking to zip up that submission directory from the deadline repository location, and send along with the submission settings exported from the submission info panel of the deadline job info dialog. If it doesn't do it consistently, then it would indicate the the issue is not the submission itself, but deadlines processing of the tasks.

cheers,
grant

marko-p
Posts: 2
Joined: Mon Aug 07, 2017 8:15 am

Re: Tile Rendering issues

Postby marko-p » Mon Aug 07, 2017 3:11 pm

Thanks Grant for replying

i will post on the deadline forum now. When we've had this problem in the past we have just resubmitted and it generally then renders fine.


Return to “Bugs”

Who is online

Users browsing this forum: No registered users and 1 guest

cron